阿里云服务器wdcp_v2升v3脚本升级后无法安装php多版本

http://www.itjxue.com??2017-09-16 14:30??来源:未知??点击次数:?



如果出现以上提示
解决方案如下:

?1、下载libiconv

cd?/usr/local/src

wget?http://ftp.gnu.org/pub/gnu/libiconv/libiconv-1.14.tar.gz?

?#下载

2、安装libiconv

cd?/usr/local/src

tar?zxvf?libiconv-1.14.tar.gz?#解压

cd?libiconv-1.14?#进入安装目录

./configure?--prefix=/usr/local/libiconv?#配置

make?#编译

make?install?#安装?

(责任编辑:IT教学网)

更多

推荐linux文章